Logiciels

Calculer l’âge à la date du jour

Ecrit par Louise

Pour résoudre ce problème, utilisez une formule combinant les fonctions DATE, ANNEE, MOIS, JOUR et AUJOURD’HUI dans une requête d’hypothèses.

Si la date de naissance se trouve dans la cellule C2, déterminez l’âge à l’aide de la formule suivante :

=SI(DATE(ANNÉE(AUJOURD’HUI());MOIS(C2) ; JOUR(C2))=AUJOURD’HUI();ANNÉE(AUJOURD’HUI())-ANNÉE(C2);ANNÉE(AUJOURD’HUI())-ANNÉE(C2)-1)

L’illustration suivante montre l’utilisation de cette formule dans un exemple de tableau :

A lire :   Trouver et utiliser facilement des caractères spéciaux dans les feuilles de calcul Excel

A propos de l'auteur

Louise

Jeune maman dynamique, j'aime ... tout particulièrement m'occuper du réseau informatique de la maison notamment de notre NAS.

Laisser un commentaire